RSS
Настройки "Ebay", Отсутствует необходимое расширение
 
Михаил Приветствую! Прошу разъяснить в чем проблема и как решить если возможно детально. Настройки "Ebay" выдает Отсутствует необходимое расширение SSH2!  где копать?

http://joxi.ru/LmG589qSenwxVA
Изменено: Александр - 30 Марта 2017 17:27:56
 
Цитата
Александр написал:
Отсутствует необходимое расширение SSH2!
Делается с предварительным сохранением виртуальной машины и сайта, на свой страх и риск

Ставим все необходимое для сборки:
Код
yum install -y php-devel libssh2-devel php-pear
Собираем модуль:
Код
pecl install -f ssh2
Подключаем ssh2 расширение к PHP:
echo "extension=ssh2.so" > /etc/php.d/ssh2.ini

Убеждаемся, что все ок:
Код
php -m | grep ssh2
ssh2

Перезапускаем Апача:
Код
service httpd restart

Так установим этот SSH 2 для Ebay
Читают тему (гостей: 1)
Сохранить и поделиться: